Originally posted March 4, 2011

Microsoft® has released Windows 7 Service Pack 1 which does not allow installation of MSDE.  MSDE is the critical database component of the TapRooT® Version 4 Software (last revision 4.0.6). That means that people using TapRooT® Software Version 4 who want to used Windows 7 Service Pack 1 or later need to upgrade to Version 5 of the TapRooT® Software.

Version 4.0.6, which was released in 2005, was released for the Windows XP operating system.  Over the past few years our technical support associates have been helping clients force installations in Windows Vista and Windows 7.  It looks like that practice will be coming to an end with this latest news.

In addition, since MSDE is no longer being supported or allowed by Microsoft, we have no choice but to discontinue support for Version 4 of the TapRooT® Software which has been replaced by Version 5.

What this means to you….

  • If you are a LICENSED SOFTWARE USER using VERSION 5, have no fear!  The Version 5 software is continuously updated to stay compatible with the latest Microsoft® technologies.  You will continue to receive support and upgrades and HotFixes as long as you maintain your license.
  • If you are a LICENSED SOFTWARE USER using VERSION 4,  you need to plan your upgrade to Version 5  as soon as possible!  If your license is in good standing, you are entitled to this upgrade FREE of charge.
  • If you have an EXPIRED LICENSE, you will need to update your license to get upgraded to Version 5.

For more information on the TapRooT® Software products click here

If TapRooT® Version 4 Software Users have any questions about upgrading to Version 5, please contact us at CLICKING HERE.